KVK API Down
Resolved
Jul 25 at 03:55pm CEST
The problem is solved!
Affected services
KVK API - v1
KVK Concern Relaties - v1
Updated
Jul 25 at 03:05pm CEST
The KVK confirmed the downtime, but no solution is provided yet. Check status.kvk.nl for more info.
The next update will be around 16:00.
Affected services
KVK API - v1
KVK Concern Relaties - v1
Created
Jul 25 at 02:31pm CEST
Unfortunately the KVK has downtime and so our KVK API is not working.
The consequence is that you cannot use the KVK API or other services regarding the KVK Profiles.
We are aware and we wait for the KVK of when the solution will be available. Check status.kvk.nl for more info.
The next update will be around 15:00.
Affected services
KVK API - v1
KVK Concern Relaties - v1